Support

How to Edit Shape Style in Writer 2013

After drawing a shape in Writer 2013 documents, you can add special effects to it. You can change the lines, the fill color, add shading, and add three-dimensional effects. Follow this guide to change the shape settings.

Change shape lines

Step 1 Open the Insert tab, click the Shapes icon, and choose the shape you wish to draw. Then the cursor will change into a cross and you can draw the desired shape.

Step 2 To change the line style of the shape you have drawn, select the shape and open the Outline drop-down menu under the Drawing Tools tab. You can then choose your preferred line weight in the Weight list.

change shape outline

Figure 1 The line weight list

Step 3 To set the dash style, select the Dash Style option and choose a dashed line or dotted line in the Dash Style list.

Step 4 To set arrow style, select the Arrow Style option at the bottom and choose one of the arrow styles in the drop-down list.

Tips: To set the exact width of the line, dash and arrow, you can right-click the shape, select the Format Object option in the context menu, and set the exact width in the opened Format AutoShape dialogue box.

Change the shape fill

To fill in objects with different colors, patterns, textures, and other effects, follow the steps below:

Step 1 Select the shape and open the Drawing Tools tab.

Step 2 Click the icon and select the color you prefer in the Fill drop-down list, shown below:

fill shape with color

Figure 2 The fill list

Step 3 If you select No Fill option from the Fill list, the picture will become transparent.

Step 4 You can also set Gradient, Texture, Pattern, and Picture in the Fill drop-down list.

Step 5 Select the Gradient option and open the Gradient tab in the Fill Effects dialog box:

fill effect of shape

Figure 3 The Fill Effects dialog box

Step 6 Set up the fill effects in the Fill Effects dialog box, and click the OK button.

Change shape line color and styles

Kingsoft Writer provides a number of line color and styles. To choose one simply follow the steps below:

Step 1 Select the shape.

Step 2 Open the Drawing Tools tab and choose the click the Outline icon.

Step 3 If want to set the line style, Writer offers Patterned Lines, Weight, Dash Style, and Arrow Style options.

Step 4 Alternatively, you can double click the shape, and open the dialog box shown below:

format shape color and line

Figure 4 The colors and lines tab

Step 5 Set up the appropriate settings and click the OK button.

Tips: Click the Settings icon in the Drawing Tools tab, select the Format Object option, and open the Format AutoShape dialog box. You can then set up the appropriate settings and click the OK button.